Bug 550321

Summary: Plymouth boot splash background should match the gdm background
Product: [Fedora] Fedora Reporter: Elad Alfassa <elad>
Component: plymouthAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: fedora, rstrode, thomasj
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-01 20:35:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Elad Alfassa 2009-12-24 14:23:39 UTC
Plymouth boot splash background should match the gdm background, this way the boot process would appear smoother, because most of the screen area would not change. 

I suggest that every time the user changes the GDM background the initrd will be rebuilt (because Plymouth cannot access the gdm background). To do that, a change is required to the charge theme, and to  gnome-appearance-properties.

In case that we do not want to rebuild the initrd every time (or don't want to make changes to gnome-appearance-properties), we can just change the background of charge theme to gdm's default background (instead of the blue background we use now).

Comment 1 Thomas Janssen 2010-01-01 20:35:15 UTC
Thank you for the time you spent, thinking about how to make Fedora better. You might send this wish to the fedora-devel mailinglist:
https://www.redhat.com/mailman/listinfo/fedora-devel-list

I will close this as NOTABUG.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 2 Elad Alfassa 2010-01-25 17:02:07 UTC
I've tried to send it to fedora-devel mailinglist, but i got an automatic replay message says i'm not allowed to post in this list. 
:-(
I'm not going to try again.

I've spend an hour writing my email for nothing.

Comment 3 Thomas Janssen 2010-01-25 17:26:36 UTC
Well, you have to signup to the Mailinglist to be able to send a mail to it.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Ray Strode [halfline] 2010-01-26 14:54:09 UTC
i'm not sure changing the background will really work.

I mean, I'm not sure that charge would look good that way.

We do have a crossfade though between the two to ease the transition though.