Bug 550941

Summary: authconfig conflicts with sssd
Product: [Fedora] Fedora Reporter: Scott Haines <shaines>
Component: sssdAssignee: Simo Sorce <ssorce>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: jhrozek, sbose, sgallagh, ssorce, tmraz
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-14 11:57:24 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
yum error none

Description Scott Haines 2009-12-28 03:15:44 EST
Description of problem:

Dependency issue: authconfig conflicts with sssd

Version-Release number of selected component (if applicable):

authconfig-6.0.0.2.fc11 (x86_64)
sssd-0.7.1-1.fc11.x86_64
Comment 1 Scott Haines 2009-12-28 03:18:34 EST
Created attachment 380602 [details]
yum error
Comment 2 Tomas Mraz 2009-12-28 03:53:19 EST
Can you please update sssd in F11?
Comment 3 Stephen Gallagher 2010-01-04 07:44:52 EST
https://admin.fedoraproject.org/updates/sssd-1.0.0-2.fc11

Pushed to stable in F11 on January 2, 2010.