This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours

Bug 551628

Summary: [abrt] crash in python-2.6.2-2.fc12
Product: [Fedora] Fedora Reporter: Matthew Daniels <danielsmw>
Component: pythonAssignee: Dave Malcolm <dmalcolm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dmalcolm, ivazqueznet, james.antill, jonathansteffan
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:903793280fc22119e0015104504a443b21adbc97
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-04 14:04:25 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description Matthew Daniels 2009-12-31 15:27:55 EST
abrt 1.0.1 detected a crash.

How to reproduce
-----
1. Start an Istanbul recording session
2. Run a PyGTK application in full screen mode
3. Close the application
4. Stop the Istanbul recording session by single-clicking the applet icon
5. Watch the Istanbul save dialog pop up for less than a second and then crash.

Comment: This might actually be an istanbul bug, not python. But on the other hand, it only happens with I'm running my PyGTK app in fullscreen mode.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 Matthew Daniels 2009-12-31 15:27:58 EST
Created attachment 381112 [details]
File: backtrace
Comment 2 Matthew Daniels 2009-12-31 15:49:19 EST
I take that comment back; it's doing it for non-fullscreen'd programs too.
Comment 3 Dave Malcolm 2010-01-04 14:04:25 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***