Bug 554193

Summary: [abrt] crash in synergy-1.3.1-14.fc12
Product: [Fedora] Fedora Reporter: Andrew Ross <anross>
Component: synergyAssignee: Matthias Saou <matthias>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: afaucher, ckpinguin, dwm, florian.voudgaarden, genius9976, matthias, mdoyle, paulnagle
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:508df5a1fec3ab9736300f111a863aaff554114a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-02-24 12:11:34 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Andrew Ross 2010-01-10 16:40:17 EST
abrt 1.0.3 detected a crash.

Attached file: backtrace
cmdline: synergys
component: synergy
executable: /usr/bin/synergys
kernel: 2.6.31.6-166.fc12.x86_64
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Andrew Ross 2010-01-10 16:40:20 EST
Created attachment 382877 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:11:34 EST

*** This bug has been marked as a duplicate of bug 543206 ***
Comment 3 Karel Klíč 2010-02-24 12:11:34 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543206.

Sorry for the inconvenience.