Bug 555743

Summary: [abrt] crash in evolution-2.28.2-1.fc12
Product: [Fedora] Fedora Reporter: DE LA ROBERTIE <baptiste.robertie>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: jesse_kahtava, lucilanga, mbarnes, mcrha, shadwman
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:593a9d93207d8754a2617432c544aff9c6b9ad8e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:47:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description DE LA ROBERTIE 2010-01-15 11:54:49 UTC
abrt 1.0.3 detected a crash.

Comment: I was adding a new signature and I clicked on "added" when id closed 
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.31.9-174.fc12.x86_64
package: evolution-2.28.2-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)

Comment 1 DE LA ROBERTIE 2010-01-15 11:54:52 UTC
Created attachment 384591 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:47:45 UTC

*** This bug has been marked as a duplicate of bug 590146 ***

Comment 3 Karel Klíč 2010-05-25 09:47:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590146.

Sorry for the inconvenience.