Bug 559899

Summary: mkinitrd does not add firmware for qla2xxx
Product: Red Hat Enterprise Linux 5 Reporter: Den Ivanov <div>
Component: kernelAssignee: Red Hat Kernel Manager <kernel-mgr>
Status: CLOSED WONTFIX QA Contact: Red Hat Kernel QE team <kernel-qe>
Severity: high Docs Contact:
Priority: low    
Version: 5.4CC: div
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-02 09:08:17 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Den Ivanov 2010-01-29 05:15:00 EST
Description of problem:
mkinitrd not add firmware for qla2xxx.


Version-Release number of selected component (if applicable):
kernel-2.6.18-164.11.1.el5
mkinitrd-5.1.19.6-54


Steps to Reproduce:
1. put ql2400_fw.bin in /lib/firmware
2. run 'mkinitrd -f /boot/initrd-2.6.18-164.11.1.el5.img 2.6.18-164.11.1.el5'

  
Actual results:
/boot/initrd-2.6.18-164.11.1.el5.img not contain ql2400_fw.bin


Additional info:
'modinfo -F firmware qla2xxx' not show any strings.
Comment 1 Stanislaw Gruszka 2010-10-08 13:36:20 EDT
*** Bug 559913 has been marked as a duplicate of this bug. ***
Comment 2 Stanislaw Gruszka 2010-10-08 13:36:30 EDT
*** Bug 559915 has been marked as a duplicate of this bug. ***
Comment 3 Stanislaw Gruszka 2010-10-08 13:36:39 EDT
*** Bug 559916 has been marked as a duplicate of this bug. ***
Comment 4 Stanislaw Gruszka 2010-10-08 13:36:50 EDT
*** Bug 559918 has been marked as a duplicate of this bug. ***
Comment 5 RHEL Product and Program Management 2014-03-07 08:39:53 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:08:17 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 7 Den Ivanov 2014-11-24 21:46:29 EST
I no longer use RHEL5.