Bug 563506

Summary: virt-inspector requires perl-XML-Writer
Product: [Fedora] Fedora Reporter: Tim Waugh <twaugh>
Component: libguestfsAssignee: Richard W.M. Jones <rjones>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: rjones, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-02-10 08:50:45 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Tim Waugh 2010-02-10 08:14:00 EST
Description of problem:
The virt-inspector command requires perl-XML-Writer but the package does not list that.

Version-Release number of selected component (if applicable):
libguestfs-1.0.81-1.fc12.4
Comment 1 Richard W.M. Jones 2010-02-10 08:50:45 EST
Hi, actually we fixed this one yesterday, so I'm
marking this as a dupe.

*** This bug has been marked as a duplicate of bug 562858 ***