Bug 5637

Summary: The new python installer does not comply with documentation
Product: [Retired] Red Hat Linux Reporter: Anders Blomdell <anders.blomdell>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-22 18:24:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Anders Blomdell 1999-10-06 15:59:36 UTC
Doc says					Should be

lang en					lang en_US
rootpw --iscrypted blah	rootpw --iscrypted extrablah blah
@ C Development			@ Development

The rootpw bug is the worst, since it does not break into the
debugger, it just prints an error that almost disappears from
the screen before halting.

Probably more that is wrong, but thats what I have found so
far. The change to python seems to be a good idea though.

Comment 1 Jay Turner 1999-10-20 20:09:59 UTC
This issue has been assigned to a developer for further action.

Comment 2 Jay Turner 1999-10-22 18:24:59 UTC
*** This bug has been marked as a duplicate of 5596 ***