This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 564703

Summary: FTBFS indi-apogee-1.0-5.fc13: ImplicitDSOLinking
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: indi-apogeeAssignee: Sergio Pascual <sergio.pasra>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: sergio.pasra
Target Milestone: ---Keywords: Reopened, Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: indi-apogee-1.0-6.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-03-10 01:52:05 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 564245    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-02-13 11:39:17 EST
indi-apogee-1.0-5.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 11:39:20 EST
Created attachment 391241 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 11:39:21 EST
Created attachment 391242 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 11:39:22 EST
Created attachment 391243 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 11:39:23 EST
Created attachment 391244 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 11:39:24 EST
Created attachment 391245 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 11:39:26 EST
Created attachment 391246 [details]
mock.log

mock.log for x86_64
Comment 7 Fedora Update System 2010-02-18 17:05:53 EST
indi-apogee-1.0-6.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/indi-apogee-1.0-6.fc13
Comment 8 Fedora Update System 2010-02-19 19:07:47 EST
indi-apogee-1.0-6.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update indi-apogee'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F13/FEDORA-2010-1795
Comment 9 Fedora Update System 2010-03-10 01:52:00 EST
indi-apogee-1.0-6.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.