This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 564717

Summary: FTBFS lxterminal-0.1.6-2.fc12: ImplicitDSOLinking
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: lxterminalAssignee: Christoph Wickert <cwickert>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: cwickert
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: lxterminal-0.1.6-3.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-02-17 07:27:51 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 564245    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-02-13 11:41:54 EST
lxterminal-0.1.6-2.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 11:41:57 EST
Created attachment 391322 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-02-13 11:41:58 EST
Created attachment 391323 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-02-13 11:41:59 EST
Created attachment 391324 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-02-13 11:42:01 EST
Created attachment 391325 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-02-13 11:42:02 EST
Created attachment 391326 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-02-13 11:42:03 EST
Created attachment 391327 [details]
mock.log

mock.log for x86_64
Comment 7 Fedora Update System 2010-02-17 07:41:04 EST
lxterminal-0.1.6-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/lxterminal-0.1.6-3.fc13
Comment 8 Fedora Update System 2010-02-25 07:44:16 EST
lxterminal-0.1.6-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.