Bug 565034

Summary: FTBFS ewl- ImplicitDSOLinking
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: ewlAssignee: Thomas Janssen <thomasj>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 13CC: cassmodiah, thomasj
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-04-04 11:30:12 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 564245    
Description Flags
mock.log none

Description FTBFS 2010-02-13 12:41:32 EST
ewl- Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 12:41:35 EST
Created attachment 393134 [details]

root.log for i386
Comment 2 FTBFS 2010-02-13 12:41:37 EST
Created attachment 393135 [details]

build.log for i386
Comment 3 FTBFS 2010-02-13 12:41:38 EST
Created attachment 393136 [details]

mock.log for i386
Comment 4 FTBFS 2010-02-13 12:41:40 EST
Created attachment 393137 [details]

root.log for x86_64
Comment 5 FTBFS 2010-02-13 12:41:41 EST
Created attachment 393138 [details]

build.log for x86_64
Comment 6 FTBFS 2010-02-13 12:41:43 EST
Created attachment 393139 [details]

mock.log for x86_64
Comment 7 Bug Zapper 2010-03-15 10:53:03 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
Comment 8 Fedora Admin XMLRPC Client 2010-03-28 14:56:13 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Thomas Janssen 2010-04-04 11:30:12 EDT
Fixed in ewl-