Bug 565194

Summary: FTBFS xenner-0.47-3.fc12: ImplicitDSOLinking
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: xennerAssignee: Gerd Hoffmann <kraxel>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: berrange, itamar, kraxel, virt-maint
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Fixed In Version: xenner-0.48-1.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-02-17 04:08:14 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 564245    
Description Flags
mock.log none

Description FTBFS 2010-02-13 13:12:30 EST
xenner-0.47-3.fc12.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
This failure is due to a change in the linker default behavior, which uncovered a fault in your package.  See http://fedoraproject.org/wiki/Features/ChangeInImplicitDSOLinking .
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-02-13 13:12:34 EST
Created attachment 394073 [details]

root.log for i386
Comment 2 FTBFS 2010-02-13 13:12:35 EST
Created attachment 394074 [details]

build.log for i386
Comment 3 FTBFS 2010-02-13 13:12:36 EST
Created attachment 394075 [details]

mock.log for i386
Comment 4 FTBFS 2010-02-13 13:12:38 EST
Created attachment 394076 [details]

root.log for x86_64
Comment 5 FTBFS 2010-02-13 13:12:39 EST
Created attachment 394077 [details]

build.log for x86_64
Comment 6 FTBFS 2010-02-13 13:12:40 EST
Created attachment 394078 [details]

mock.log for x86_64
Comment 7 Gerd Hoffmann 2010-02-17 04:08:14 EST
fixed in xenner-0.48-1
Comment 8 Fedora Update System 2010-02-17 04:11:04 EST
xenner-0.48-1.fc13 has been submitted as an update for Fedora 13.
Comment 9 Fedora Update System 2010-03-10 01:43:00 EST
xenner-0.48-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.