Bug 574656

Summary: install from NFS source stops due network problem
Product: [Fedora] Fedora Reporter: Frantisek Hanzlik <franta>
Component: nfs-utilsAssignee: Steve Dickson <steved>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: 14CC: jlayton, jonathan, steved, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-10-04 11:35:02 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Frantisek Hanzlik 2010-03-18 00:43:31 EDT
Description of problem:
When tried install F13 i686 from NFS server (up-to-date F12 i686), install process stop after confirm GRUB screen - when packages for installation shoul be selected. System is running but not continues further (my patience had timeout several tens of minuts). Top show mount.nfs process consuming 95-100% CPU time.
Tcpdump on installation server show no communication between installed station.

Version-Release number of selected component (if applicable):
"boot.iso" from 16-Mar, I tested same installation cca week ago, with same result.

How reproducible:
For me always, with steps:
- boot from burned images/boot.iso
- specify "askmethod" on kernel cmdline, then NFS in install source dialog
- enter IP of NFS server and path to installation sources, mount option leave blank
- do usual next things (disk layout, root pwd, timezone,..)
- confirm GRUB screen (one SATA disk sda, GRUB in MBR)
- then installation stops. Next step should be probably display msg aka "Retrieving informations from installation repos" or like, but it never appears.

Additional info:
1) installation from same source server over HTTP work well
2) installation from same source server over NFS, booting with F12 boot.iso on installed station, work well too (in meaning that it continue to package selection. And as late as when own installation should begin, anaconda exit due to nonexistent rsyslog on F12 boot image)
Comment 1 Bug Zapper 2010-07-30 07:06:21 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping