This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes

Bug 576723

Summary: [abrt] crash in synergy-plus-1.3.4-3.fc12: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Tim Larsen <tim.larsen>
Component: synergy-plusAssignee: Matthias Saou <matthias>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: matthias
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:831c251ffd7b5f50b92bb19dbd3037fdaa337658
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 05:06:48 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Tim Larsen 2010-03-24 18:36:11 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -f minib
component: synergy-plus
executable: /usr/bin/synergyc
kernel: 2.6.32.9-70.fc12.x86_64
package: synergy-plus-1.3.4-3.fc12
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Tim Larsen 2010-03-24 18:36:15 EDT
Created attachment 402422 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:06:48 EDT

*** This bug has been marked as a duplicate of bug 545364 ***
Comment 3 Karel Klíč 2010-05-25 05:06:48 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545364.

Sorry for the inconvenience.