Bug 578988

Summary: Crash running ies4linux-gtk.py
Product: [Fedora] Fedora Reporter: Engle <engle_mars>
Component: pythonAssignee: Dave Malcolm <dmalcolm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: dmalcolm, ivazqueznet, james.antill, jonathansteffan
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:dd332a5d1dff85779f249b954ccfc8b65a627044
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-04-02 12:58:32 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Engle 2010-04-01 21:02:51 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /tmp/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
component: python
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.i686
package: python-2.6.2-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Engle 2010-04-01 21:02:54 EDT
Created attachment 404121 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-04-02 12:58:32 EDT
Thank you for your report.

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***