Bug 5792

Summary: Will not install could not start disply????
Product: [Retired] Red Hat Linux Reporter: plabonte
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: raymanfu
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-11 20:39:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description plabonte 1999-10-09 22:14:45 UTC
I have an ATI All-in-wonder 128 video card and a ps790
monitor.
When installing 6.1 the prgram give me an error saying that
the installation has failed because it could not open the
display...

Please get back to me on this on how I can fix it...

my email is plabonte@home.com

Comment 1 raymanfu 1999-12-09 18:32:59 UTC
I am having a similar problem and have been told to type "text" at the boot
option prompt.  This uses a textual based install that is not reliant on your
graphics card type.  X windows can then be configured later.  I do not know if
this will help, but it is what I am about to try!!

Comment 2 Jay Turner 2000-02-11 20:39:59 UTC
Xconfigurator has been improved for the latest installer (available in beta) but
there will always be cards for which we do not have driver support yet, and
those cards will requite that users run the installer in text mode.