Bug 579450

Summary: plymouth-0.8.1 hangs boot (at transfer to gdm)
Product: [Fedora] Fedora Reporter: Hans de Goede <hdegoede>
Component: plymouthAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: fedora, rstrode, thomasj
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-04-05 15:14:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Hans de Goede 2010-04-05 09:12:55 UTC
After rebuilding my initrd to test some kernel changes I was working on
my boot was hanging when gdm should start (using the charge plugin the full logo
was shown, then hang).

CTRL-ALT-DEL still works (and I guess ssh-ing in would also work I haven't tried).

Downgrading to plymouth-0.8.0-0.20100114.2.fc13.x86_64, fixes this (this was
the previous version my system had according to yum.log).

I've also tried with a vanilla F-13 kernel (before my kernel work gets blamed).

I would love to help debug this further, but I need to know what you need to know :)  I can "bisect" this to a certain plymouth build, I can ssh-in and run strace, whatever you need ...

I've also searched for dups before filing. This seems like a dup of bug 546721, but that was with an older plymouth then the one which works for me. Bug 566846 *might* be related, same for bug 578196.

Comment 1 Ray Strode [halfline] 2010-04-05 15:14:25 UTC
You need a newer gdm (2.29.92-6 or later)

*** This bug has been marked as a duplicate of bug 577789 ***