Bug 581027

Summary: [abrt] crash in kftpgrabber-0.8.1-11.fc12: Process /usr/bin/kftpgrabber was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: mrblack
Component: kftpgrabberAssignee: Thomas Janssen <thomasj>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: rdieter, smparrish
Target Milestone: ---Keywords: MoveUpstream
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:fac222507a6d2a73771b2225897f437fb0bf0829
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-23 19:11:36 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description mrblack 2010-04-09 16:02:20 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/kftpgrabber
component: kftpgrabber
executable: /usr/bin/kftpgrabber
kernel: 2.6.32.10-90.fc12.i686.PAE
package: kftpgrabber-0.8.1-11.fc12
rating: 4
reason: Process /usr/bin/kftpgrabber was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mrblack 2010-04-09 16:02:22 EDT
Created attachment 405634 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-04-21 12:17:52 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Thomas Janssen 2010-04-26 04:03:03 EDT
Hi, how to reproduce that?
Comment 4 Steven M. Parrish 2010-05-05 07:54:27 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 5 Thomas Janssen 2010-06-17 05:29:47 EDT
Problem is, upstream is like dead. No response to bug reports in bugs.kde.org, even not for critical ones. Latest "real" commits" is about two years ago.

I will ask for a decision in the next SIG meeting to remove kftpgrabber from Fedora.
Comment 6 Steven M. Parrish 2010-06-21 20:11:40 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 7 Rex Dieter 2010-06-22 11:51:15 EDT
I think we can skip kde-4.4.4 here, this is a kde3 app.
Comment 8 Steven M. Parrish 2010-06-23 19:11:36 EDT
Sorry got included in my massive ABRT sweep, however since upstream appears dead going to close as WONTFIX.