Bug 581083

Summary: please drop the PolicyKit-authentication-agent dependency
Product: [Fedora] Fedora Reporter: Matthias Clasen <mclasen>
Component: system-config-sambaAssignee: Nils Philippsen <nphilipp>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 14CC: nphilipp
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-06-29 13:55:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Matthias Clasen 2010-04-10 00:34:31 UTC
We plan to retire that virtual provides in F14. It is not the responsibility of individual packages to require an authentication agent, but instead something that the desktop environment needs to provide. 

See https://fedoraproject.org/wiki/Features/PolkitAgentReorg

Comment 2 Bug Zapper 2010-07-30 11:17:51 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Nils Philippsen 2011-06-29 13:55:55 UTC
... and fixed in available packages since a long time.