Bug 581132

Summary: RfE: Improving README-rpm file
Product: [Fedora] Fedora Reporter: Jochen Schmitt <jochen>
Component: moinAssignee: Orphan Owner <extras-orphan>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: ivazqueznet, vpvainio
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-10-17 11:12:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jochen Schmitt 2010-04-10 12:23:08 UTC
On the READ;ME-rpm file you described how to setup a mainmoin wiki on Fedora. Unfortunately you have forgotten to tellt, that you have to lable the data and underley directory with the http_sys_content_t lable.

If you not lable the directories you will got an error messager when you try to connect to your wiki, because SELinux block the access to the data directory

Comment 1 Ville-Pekka Vainio 2010-04-10 14:09:47 UTC
You're right. I've even noticed this myself, but haven't done anything yet, because I know practically nothing about SELinux. I'll contact the SELinux mailing list when I have the time and try to find out the best practices to fix this.

Comment 2 Fedora Admin XMLRPC Client 2016-07-14 12:59:51 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2016-07-14 14:32:11 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Miro HronĨok 2019-10-17 11:12:45 UTC
Automation has figured out the package is retired in rawhide.

If you like it to be unretired, please open a ticket at https://pagure.io/releng/new_issue?template=package_unretirement