Bug 584886

Summary: [abrt] crash in kdebase-runtime-4.4.2-2.fc13: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: kdebase-runtimeAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: jreznik, kevin, lorenzo, ltinkl, mathstuf, rdieter, smparrish, than
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:9bada1fcf5f7d8e09e701f7c63bd620e4bfd2b5c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:09:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Dennis Gilmore 2010-04-22 16:15:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 9bada1fcf5f7d8e09e701f7c63bd620e4bfd2b5c
kernel: 2.6.33.2-57.fc13.x86_64
package: kdebase-runtime-4.4.2-2.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start kontact in gnome
2.
3.

Comment 1 Dennis Gilmore 2010-04-22 16:15:30 UTC
Created attachment 408369 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:09:16 UTC

*** This bug has been marked as a duplicate of bug 577211 ***

Comment 3 Karel Klíč 2010-05-25 10:09:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577211.

Sorry for the inconvenience.