Bug 585548

Summary: [abrt] crash in telepathy-idle-0.1.5-1.fc12: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Chris Schumann <chris>
Component: telepathy-idleAssignee: Brian Pepple <bdpepple>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bdpepple
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:b9d9ef2b2f0630dee138d9d295e833669249fd66
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:33:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Chris Schumann 2010-04-24 17:27:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-idle
comment: This has happened before, but it is rare.
component: telepathy-idle
executable: /usr/libexec/telepathy-idle
global_uuid: b9d9ef2b2f0630dee138d9d295e833669249fd66
kernel: 2.6.32.11-99.fc12.i686.PAE
package: telepathy-idle-0.1.5-1.fc12
rating: 4
reason: Process /usr/libexec/telepathy-idle was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open empathy.
2. Close empathy.
3.

Comment 1 Chris Schumann 2010-04-24 17:27:50 UTC
Created attachment 408852 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:33:53 UTC

*** This bug has been marked as a duplicate of bug 556195 ***

Comment 3 Karel Klíč 2010-05-25 09:33:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556195.

Sorry for the inconvenience.