Bug 585653

Summary: [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Oded Arbel <oded>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:ad5a9dfe1f99605c05b9b72e6f3e2e5892614e3d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-08 17:40:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Oded Arbel 2010-04-25 12:09:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: Was going offline. No MAPI or OWA accounts enabled, but an IMAP+ account was just defined.
component: evolution
executable: /usr/bin/evolution
global_uuid: ad5a9dfe1f99605c05b9b72e6f3e2e5892614e3d
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Oded Arbel 2010-04-25 12:10:02 UTC
Created attachment 408940 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:40:25 UTC

*** This bug has been marked as a duplicate of bug 632535 ***

Comment 3 Karel Klíč 2010-11-08 17:40:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632535.

Sorry for the inconvenience.