Bug 585769

Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Brian Livermore <livermob>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bnocera, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:7ad6117a9aef02a994963cddf64e125a1805a696
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:56:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Brian Livermore 2010-04-26 01:18:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 7ad6117a9aef02a994963cddf64e125a1805a696
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Brian Livermore 2010-04-26 01:18:43 UTC
Created attachment 409035 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:56:52 UTC

*** This bug has been marked as a duplicate of bug 580458 ***

Comment 3 Karel Klíč 2010-05-25 09:56:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580458.

Sorry for the inconvenience.