Bug 587738

Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Taras Bulba <quetzalcoatl_99>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: bnocera, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:7e457e374efec957e6519192ff898d3dfb96679c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 08:56:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Taras Bulba 2010-04-30 18:23:17 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 7e457e374efec957e6519192ff898d3dfb96679c
kernel: 2.6.31.5-127.fc12.i686
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. 
2.
3.

Comment 1 Taras Bulba 2010-04-30 18:23:18 UTC
Created attachment 410565 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:56:32 UTC

*** This bug has been marked as a duplicate of bug 575146 ***

Comment 3 Karel Klíč 2010-05-25 08:56:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575146.

Sorry for the inconvenience.