Bug 587792

Summary: [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Marcus Specht <fedora.bugreports>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:e40a24d0d8a4b241ff86e0791db1814edae93fdf
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:12:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Marcus Specht 2010-04-30 21:16:28 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: crash while receiving email
component: evolution
executable: /usr/bin/evolution
global_uuid: e40a24d0d8a4b241ff86e0791db1814edae93fdf
kernel: 2.6.33.3-73.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. crash while receiving email
2.
3.

Comment 1 Marcus Specht 2010-04-30 21:16:31 UTC
Created attachment 410600 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:12:47 UTC

*** This bug has been marked as a duplicate of bug 580031 ***

Comment 3 Karel Klíč 2010-05-25 10:12:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580031.

Sorry for the inconvenience.