Bug 587849

Summary: [abrt] crash in gdb-7.0.1-44.fc12: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Cameron Cross <cameroncros>
Component: gdbAssignee: Jan Kratochvil <jan.kratochvil>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: jan.kratochvil, pmuldoon
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:d049eb2e42546c2d893f8d798dac26c9a61f95a9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:12:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Cameron Cross 2010-05-01 03:54:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gdb -q -nw -i mi -tty /dev/pts/1 --cd=/home/cameron/Projects/stats --command=.gdbinit /home/cameron/Projects/stats/Debug/stats
component: gdb
executable: /usr/bin/gdb
global_uuid: d049eb2e42546c2d893f8d798dac26c9a61f95a9
kernel: 2.6.32.11-99.fc12.i686
package: gdb-7.0.1-44.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Tried to debug a C program in eclipse
2.
3.

Comment 1 Cameron Cross 2010-05-01 03:54:31 UTC
Created attachment 410636 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:12:06 UTC

*** This bug has been marked as a duplicate of bug 566633 ***

Comment 3 Karel Klíč 2010-05-25 09:12:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566633.

Sorry for the inconvenience.