Bug 588534

Summary: [abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfsd-trash was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Juan Carlos Watts <jcarloswatts>
Component: gvfsAssignee: Tomáš Bžatek <tbzatek>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: alexl, bnocera, rzwikirsch, tbzatek, tsmetana
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:64f52ee12d99e3c39e048e9cd781e755a6b1a119
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:03:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Juan Carlos Watts 2010-05-03 21:37:30 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-trash --spawner :1.7 /org/gtk/gvfs/exec_spaw/0
component: gvfs
executable: /usr/libexec/gvfsd-trash
global_uuid: 64f52ee12d99e3c39e048e9cd781e755a6b1a119
kernel: 2.6.32.11-99.fc12.x86_64
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-trash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Juan Carlos Watts 2010-05-03 21:37:32 UTC
Created attachment 411137 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:03:55 UTC

*** This bug has been marked as a duplicate of bug 557577 ***

Comment 3 Karel Klíč 2010-05-25 10:03:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #557577.

Sorry for the inconvenience.