Bug 588870

Summary: Alt-Tab on second screen blanks after second tab
Product: [Fedora] Fedora Reporter: Nathanael Noblet <nathanael>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED UPSTREAM QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: maxamillion, otaylor, walters
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-04 19:08:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nathanael Noblet 2010-05-04 18:32:51 UTC
Description of problem:
When using alt-tab to switch the active app, if the dialog or whatever it is called is displayed on the second monitor of a dual monitor setup (no xorg), the third tab will blank the icons. Meaning that once I've hit tab 3 times in an attempt to cycle through the running apps the icons are gone, just a grey window. I can continue to cycle and if I've counted where I wanted to end up can get the app I want. This never happens if the alt-tab window shows up on the primary monitor (the one with the 'task bar?')

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Alt-Tab on secondary monitor
2. Tab at least twice
3.
  
Actual results:
Blank alt-tab 'window'

Expected results:
Continuously display all running program tab icons / screens

Additional info:

Comment 1 Owen Taylor 2010-05-04 19:08:19 UTC
Already fixed upstream.

 https://bugzilla.gnome.org/show_bug.cgi?id=613944

So, next time we update the gnome-shell packages will be better.

Comment 2 Nathanael Noblet 2010-05-04 19:54:35 UTC
Thanks... I asked on irc if it was a known issue but wasn't known to the people I asked I guess.