Bug 590114

Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: idak <shinkoi2005>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED CANTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: campbecg, gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:d6aaa6e729fb5428f795e32ca30cccec7cd45c22
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-08 14:02:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description idak 2010-05-07 18:38:17 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale ja
component: firefox
executable: /usr/lib/firefox-3.6/firefox
global_uuid: d6aaa6e729fb5428f795e32ca30cccec7cd45c22
kernel: 2.6.33.3-79.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 3
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 idak 2010-05-07 18:38:19 UTC
Created attachment 412423 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-08 13:59:19 UTC
#3  <signal handler called>
No symbol table info available.
#4  0xa25d599e in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#5  0xa247c8aa in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#6  0xa1f98c5d in ?? () from /usr/lib/flash-plugin/libflashplayer.so
No symbol table info available.
#7  0x005ea919 in start_thread () from /lib/libpthread.so.0
No symbol table info available.
#8  0x0079de5e in clone () from /lib/libc.so.6
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-08 14:02:16 UTC
Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers