Bug 591061

Summary: make fails to build after make clean
Product: Red Hat Enterprise Linux 6 Reporter: Juan Quintela <quintela>
Component: qemu-kvmAssignee: Juan Quintela <quintela>
Status: CLOSED CURRENTRELEASE QA Contact: Virtualization Bugs <virt-bugs>
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: lihuang, llim, virt-maint
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: qemu-kvm-0.12.1.2-2.54.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-13 03:17:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Juan Quintela 2010-05-11 11:02:48 UTC
Description of problem:

./configure
make
make clean
make

in current repository fails.

How reproducible:

Allways

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 RHEL Program Management 2010-05-11 13:11:52 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 6 lihuang 2010-06-13 03:17:02 UTC
Verified on qemu-kvm-0.12.1.2-2.67.el6.src.rpm