Bug 591444

Summary: Update to 0.3.4
Product: [Fedora] Fedora Reporter: Michael Monreal <michael.monreal+bugs>
Component: gnome-activity-journalAssignee: Mads Villadsen <maxx>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: maxx
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: gnome-activity-journal-0.3.4-1.fc13 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-31 18:13:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Michael Monreal 2010-05-12 09:38:36 UTC
It would be nice to have the activity journal updated to the current 0.3.4 releaseĀ¹ since it has a lot of fixes and new features. Being potential GNOME 3 technology, it should be easy for people to test (and find bugs) in F13.

[1] https://lists.launchpad.net/gnome-zeitgeist-users/msg00048.html

Comment 1 Fedora Update System 2010-05-13 13:00:39 UTC
gnome-activity-journal-0.3.4-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-activity-journal-0.3.4-1.fc13

Comment 2 Fedora Update System 2010-05-13 19:31:16 UTC
gnome-activity-journal-0.3.4-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-activity-journal'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-activity-journal-0.3.4-1.fc13

Comment 3 Fedora Update System 2010-05-31 18:12:40 UTC
gnome-activity-journal-0.3.4-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.