Bug 591765

Summary: Missing ISO 9660 Image
Product: [Fedora] Fedora Reporter: Jacob Travis Devore <willowufgood_>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: anaconda-maint-list, jonathan, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-13 13:54:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jacob Travis Devore 2010-05-13 03:51:49 UTC
Description of problem:
So when I try to do a net install from an sd card in a multi-card reader on an acer aspire one A110 I get to the part of the installation where it tries to install the boot loader and I get a window with a title of "Missing ISO 9660 Image."  The body of the window says:

"The installer has tried to mount image #1, but cannot find it on the hard drive.

Please copy this image to the drive and click Retry.  Click Exit to abort the installation."

I tried copying the netinstall iso to the root of the sd card with no luck.  I put the iso on the sd card with several versions of unetbootin(win32).  I also tried the federa live cd creator, though this gives me an error about 1k times before I get to the boot menu.

Version-Release number of selected component (if applicable):
fedora 13 beta, fedora 13 rc2

How reproducible:100%

Steps to Reproduce:
1.Use unetbootin on windows to setup an sd card.
2.Put the card in a usb multi-card reader and boot the computer.
3.Point installer to sd card for install.
4.Choose both the sd card and internal hdd for install.
5.Choose only the internal hdd for install(I've tried with including sd and same result).
6.Install boot loader on internal hdd and you will get the message than.
Actual results:Installer will not continue.

Expected results:I should get the package screen to select the packages to be installed.

Additional info:I tried looking for this bug but couldn't find it.  I was reading a bug where they had another problem I had, need to select both the sd card and hdd to install then they got my message but I didn't see where the bug was reported on it's own.

Comment 1 Chris Lumens 2010-05-13 13:54:04 UTC

*** This bug has been marked as a duplicate of bug 590391 ***