Bug 592619

Summary: [abrt] crash in pidgin-2.6.6-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Florian van Oudgaarden <florian.voudgaarden>
Component: purple-msn-pecanAssignee: Itamar Reis Peixoto <itamar>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: itamar, madko, stu, susi.lehtola, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:3bfeab26f79d3361777742601e5e6055ae3d4192
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:43:14 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Florian van Oudgaarden 2010-05-15 18:40:49 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 3bfeab26f79d3361777742601e5e6055ae3d4192
kernel: 2.6.33.3-85.fc13.x86_64
package: pidgin-2.6.6-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Florian van Oudgaarden 2010-05-15 18:40:54 UTC
Created attachment 414278 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:43:14 UTC

*** This bug has been marked as a duplicate of bug 577251 ***

Comment 3 Karel Klíč 2010-05-25 10:43:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577251.

Sorry for the inconvenience.