Bug 592640

Summary: [abrt] crash in gnochm-0.9.11-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Qiang Li <liqiang>
Component: gnochmAssignee: Haïkel Guémar <karlthered>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: karlthered, pertusus, wolfy
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:5f44129ba1dda4c057e3670442111aaadf96ffe8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 10:42:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Qiang Li 2010-05-15 21:23:22 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/liqiang/Books/Cisco Lan Switching.chm'
component: gnochm
crash_function: IA__gdk_cairo_set_source_pixbuf
executable: /usr/bin/python
global_uuid: 5f44129ba1dda4c057e3670442111aaadf96ffe8
kernel: 2.6.32.11-99.fc12.x86_64
package: gnochm-0.9.11-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Qiang Li 2010-05-15 21:23:25 UTC
Created attachment 414291 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:42:09 UTC

*** This bug has been marked as a duplicate of bug 540919 ***

Comment 3 Karel Klíč 2010-05-25 10:42:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540919.

Sorry for the inconvenience.