Bug 592832

Summary: [abrt] crash in yelp-2.28.1-1.fc12: __libc_free: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Mal <butlerml>
Component: yelpAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: mbarnes
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:353815187ea5f141f3e4d762ff450ef7b48daa03
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 05:36:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
File: backtrace none

Description Mal 2010-05-17 02:49:45 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/yelp ghelp:/usr/share/doc/nted-doc-1.9.19/en/index.docbook
comment: Attempting to printout the Timidity as a server section in the Help file of Nted
component: yelp
crash_function: __libc_free
executable: /usr/bin/yelp
global_uuid: 353815187ea5f141f3e4d762ff450ef7b48daa03
package: yelp-2.28.1-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Mal 2010-05-17 02:49:50 EDT
Created attachment 414462 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:36:07 EDT

*** This bug has been marked as a duplicate of bug 575236 ***
Comment 3 Karel Klíč 2010-05-25 05:36:07 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575236.

Sorry for the inconvenience.