Bug 5941

Summary: netscape 4.71 hangs on www.origin.ea.com: javascript?
Product: [Retired] Red Hat Linux Reporter: jeffersontan
Component: netscapeAssignee: Bill Nottingham <notting>
Status: CLOSED NOTABUG QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0CC: jeffersontan, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-15 16:21:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description jeffersontan 1999-10-14 08:48:03 UTC
Netscape 4.71 hangs completely on http://www.origin.ea.com
(as of 15 October 1999 anyway). Probably with
http://www.uo.com as well.

The remedy I found was to turn off javascript. Not exactly a
solution to the problem but..

Comment 1 Bill Nottingham 1999-10-14 14:17:59 UTC
Doesn't hang here with netscape-4.7 (AFAIK, 4.71 isn't out yet...)

Comment 2 jeffersontan 1999-10-15 15:45:59 UTC
Yeah, my mistake. It's Communicator 4.7, not 4.71.

I finally found the problem: it was caused by my plug-in for
Macromedia Flash Player (Shockwave Flash 4.0r12). I moved back to an
older version (3.0r13) and no more problems.

I'll report the bug to Macromedia.

Comment 3 Bill Nottingham 1999-10-15 16:21:59 UTC
I should have thought of that. The first thing I thought when I
looked is 'you know, that looks way too complicated for Javascript'.
Silly me forgets what plugins I have installed. :)