Bug 594655

Summary: [abrt] crash in xine-ui-0.99.6-1.fc12: raise: Process /usr/bin/xine was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Tony C <usaywot>
Component: xine-uiAssignee: Thomas Janssen <thomasj>
Status: CLOSED INSUFFICIENT_DATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: thomasj
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:40774f3d1ad33cc4187b00d85d729f6e49056678
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-02 15:49:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Tony C 2010-05-21 09:18:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xine '/home/tony/Videos/odd/Ava Martin_A Supermarket Sweep.wmv'
comment: Xine crashed while playing a video, it was paused, re-started and fast forwarded and then it crashed
component: xine-ui
crash_function: raise
executable: /usr/bin/xine
global_uuid: 40774f3d1ad33cc4187b00d85d729f6e49056678
kernel: 2.6.32.12-115.fc12.i686.PAE
package: xine-ui-0.99.6-1.fc12
rating: 4
reason: Process /usr/bin/xine was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open a video file
2.pause the file
3.continue playing

Comment 1 Tony C 2010-05-21 09:18:07 UTC
Created attachment 415621 [details]
File: backtrace

Comment 2 Thomas Janssen 2010-05-21 09:41:00 UTC
Does work flawless here with xine-ui-0.99.6-3.fc12.x86_64 and a with kaffeine (dvb-t) recorded m2t file.

Could you try it with the latest version:

yum --enablerepo=updates-testing update xine-ui

and report back? If it still happens, some more info what kind of container or codec is used there.

Thank you

Comment 3 Tony C 2010-05-21 10:56:52 UTC
I have enabled the updates-testing repo and updated Xine - this version is so flakey as to be unusable, it locks, skips, freezes


How might I downgrade back to the version that crashed ?

This version won't crash, it plays for a few seconds and just freezes up solid.

Comment 4 Thomas Janssen 2010-05-21 11:46:10 UTC
(In reply to comment #3)
> I have enabled the updates-testing repo and updated Xine - this version is so
> flakey as to be unusable, it locks, skips, freezes
 
Huh? I don't have a single crash or failure here. Might be because i run full updates-testing.
 
> How might I downgrade back to the version that crashed ?
> 
> This version won't crash, it plays for a few seconds and just freezes up solid.    

yum downgrade xine-ui

Maybe you have a example movie i can download to reproduce it here?
I need anyways more info to be able to file a proper bug upstream. best is if i can reproduce it.

Comment 5 Thomas Janssen 2010-08-02 15:49:53 UTC
No response since a long time. Can't reproduce it here with any file i have.