Bug 59504

Summary: *-config scripts suggests bad CFLAGS
Product: [Retired] Red Hat Linux Reporter: Enrico Scholz <rh-bugzilla>
Component: mmAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED ERRATA QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 7.3Keywords: MoveUpstream, Triaged
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-02-21 00:20:34 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 59495    

Description Enrico Scholz 2002-02-08 19:28:29 EST
Description of Problem:

The shipped *-config script suggests CFLAGS, which are containing default system
includes. Please see bug #59495 for details.

| $ mm-config --cflags
| -I/usr/include
                         

Version-Release number of selected component (if applicable):

mm-devel-1.1.3-3
Comment 1 Nalin Dahyabhai 2002-07-24 14:13:17 EDT
Fixing for 1.1.3-8 and later.
Comment 2 Mark J. Cox (Product Security) 2002-07-31 04:51:37 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2002-153.html
Comment 3 Havoc Pennington 2002-12-19 12:01:30 EST
Marking MoveUpstream on *-config cflags bugs