Bug 595155

Summary: [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Felipe Hommen <felibank>
Component: epiphanyAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: gecko-bugs-nobody
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard: abrt_hash:f63b36772a069aac13eaba4a5c9b17a033e1e580
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-25 09:18:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: backtrace none

Description Felipe Hommen 2010-05-23 17:03:08 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
comment: Entering a private forum at http://www.uned.es which has javascript for visualizing math expressions. When I tried with firefox, it didn't crash, but java began to use full CPU and didn't work.
component: epiphany
executable: /usr/bin/epiphany
global_uuid: f63b36772a069aac13eaba4a5c9b17a033e1e580
kernel: 2.6.33.4-95.fc13.i686
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Felipe Hommen 2010-05-23 17:03:18 UTC
Created attachment 415980 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:18:35 UTC

*** This bug has been marked as a duplicate of bug 591729 ***

Comment 3 Karel Klíč 2010-05-25 09:18:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591729.

Sorry for the inconvenience.