Bug 595439

Summary: No longer able to start kvm guests
Product: Red Hat Enterprise Linux 6 Reporter: Tim Waugh <twaugh>
Component: libvirtAssignee: Daniel Veillard <veillard>
Status: CLOSED DUPLICATE QA Contact: Virtualization Bugs <virt-bugs>
Severity: medium Docs Contact:
Priority: low    
Version: 6.0CC: berrange, xen-maint
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-24 16:01:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tim Waugh 2010-05-24 15:50:07 UTC
Description of problem:
Until some time last week I was able to start kvm guests, but now none of them will start.

Version-Release number of selected component (if applicable):
kernel-2.6.32-28.el6.x86_64
libvirt-0.8.1-6.el6.x86_64
qemu-kvm-0.12.1.2-2.60.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1.Attempt to start any guest, either via virt-manager or virsh
  
Actual results:
virsh # start F13
error: Failed to start domain F13
error: internal error Process exited while reading console log output: char device redirected to /dev/pts/1
qemu: could not open disk image /mnt/backup/VM/F12-clone.img: Invalid argument

Tried rolling back libvirt to a previous version but didn't help (so am back on latest libvirt-0.8.1-6.el6).

Comment 2 Daniel Berrangé 2010-05-24 16:01:16 UTC

*** This bug has been marked as a duplicate of bug 593909 ***