Bug 596305

Summary: Installing Real Player 11 Gold
Product: Red Hat Enterprise Linux 5 Reporter: Jorge A, Alejos <feibel67>
Component: yumAssignee: James Antill <james.antill>
Status: CLOSED NOTABUG QA Contact: BaseOS QE Security Team <qe-baseos-security>
Severity: medium Docs Contact:
Priority: low    
Version: 5.7   
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-26 11:56:34 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jorge A, Alejos 2010-05-26 10:57:22 EDT
Description of problem:
Trying to install the RealPlayer11GOLD.rpm is showing an error in a dependency for rpmlib(PayloadIsLzma)


Version-Release number of selected component (if applicable):
5.5

How reproducible:
Easily

Steps to Reproduce:
1.Download the RealPlayer11GOLD.rpm from realplayer.com
2.try to open it on the Konsole with either rpm or yum
3.
  
Actual results:
Not installing

Expected results:
Installation completed

Additional info:
Comment 1 seth vidal 2010-05-26 11:56:34 EDT
That package has been built with a newer version of rpm than is available for rhel5.

There's not much that can be done unless you want to upgrade your rpm pkgs outside of rhel.