Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 59757

Summary: mwheel statement in default .emacs file needs updating
Product: [Retired] Red Hat Linux Reporter: Tammy Fox <tammy.c.fox>
Component: emacsAssignee: Trond Eivind Glomsrxd <teg>
Status: CLOSED RAWHIDE QA Contact: Aaron Brown <abrown>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-02-12 14:29:34 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Tammy Fox 2002-02-12 14:29:27 EST
In /etc/skel/.emacs, the lines:

;; Enable wheelmouse support by default
(if (not running-xemacs)
    (require 'mwheel) ; Emacs
  (mwheel-install) ; XEmacs
)


should now be:

	
(cond (window-system
(mwheel-install)
))

so that it work in emacs21.
Comment 1 Trond Eivind Glomsrxd 2002-04-08 18:49:51 EDT
Changed in emacs-21.2-2