This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 598028

Summary: [abrt] crash in gq-1.3.4-8.fc12: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: gregor <gregor.binder>
Component: gqAssignee: Terje Røsten <terjeros>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: terjeros
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:88bc5d6f005550a470fe520bcb2cd64838d62926
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-08-30 15:03:03 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: backtrace none

Description gregor 2010-05-31 05:41:04 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
component: gq
executable: /usr/bin/gq
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 3
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. open an windows 2003 ldap connection
2. go to browse
3. expand a tree view
Comment 1 gregor 2010-05-31 05:41:06 EDT
Created attachment 418226 [details]
File: backtrace
Comment 2 Terje Røsten 2010-08-30 15:03:03 EDT

*** This bug has been marked as a duplicate of bug 520342 ***