Bug 598288

Summary: [abrt] crash in evolution-2.30.1-6.fc13: _dbus_pthread_mutex_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: agentbwoy007
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:31347e40906ec94f3754be2de887c7db1838fecc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 14:13:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description agentbwoy007 2010-06-01 02:25:36 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_pthread_mutex_lock
executable: /usr/bin/evolution
global_uuid: 31347e40906ec94f3754be2de887c7db1838fecc
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 agentbwoy007 2010-06-01 02:25:38 UTC
Created attachment 418434 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:13:23 UTC

*** This bug has been marked as a duplicate of bug 597404 ***

Comment 3 Karel Klíč 2010-11-09 14:13:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597404.

Sorry for the inconvenience.