Bug 598414

Summary: [abrt] crash in evolution-2.30.1-8.fc13: slab_allocator_alloc_chunk: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Havard Rue <hrue>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 13CC: lucilanga, mbarnes, mcrha
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:429d052442db2ec00144de548da636f8a2ef7ec9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-11-09 13:03:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace none

Description Havard Rue 2010-06-01 11:16:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: slab_allocator_alloc_chunk
executable: /usr/bin/evolution
global_uuid: 429d052442db2ec00144de548da636f8a2ef7ec9
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Havard Rue 2010-06-01 11:16:51 UTC
Created attachment 418587 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:03:43 UTC

*** This bug has been marked as a duplicate of bug 597544 ***

Comment 3 Karel Klíč 2010-11-09 13:03:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597544.

Sorry for the inconvenience.