Bug 59940

Summary: Generalize '%ifarch i386' statement
Product: [Retired] Red Hat Raw Hide Reporter: Enrico Scholz <rh-bugzilla>
Component: tetexAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact: David Lawrence <dkl>
Severity: low Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-02-19 15:44:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Enrico Scholz 2002-02-15 12:50:04 UTC
Description of Problem:

tetex.spec contains several places where '%ifarch i386' is being used:

| %ifarch i386
| ( cd latex2html-2K.1beta
| ...
| %endif

Since latex2html compiles for other ix86 platforms also, the '%ifarch i386'
statement should be replaced by the more general

| %ifarch %{ix86}


Version-Release number of selected component (if applicable):

tetex-1.0.7-41

Comment 1 Tim Waugh 2002-02-15 14:35:07 UTC
Thanks, noted.  We don't build non-386 x86 tetex packages, so this is a cosmetic
thing.  I'll try to get it in for the next build.

Comment 2 Tim Waugh 2002-02-22 14:43:48 UTC
Fixed in 1.0.7-42.