Bug 599763

Summary: FTBFS ochusha-0.6.0.1-0.7.cvs20090728T0130.fc13.1
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: ochushaAssignee: Mamoru TASAKA <mtasaka>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: mtasaka
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-03 16:42:42 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 596849    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-06-03 16:21:27 EDT
ochusha-0.6.0.1-0.7.cvs20090728T0130.fc13.1.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:21:30 EDT
Created attachment 419593 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:21:31 EDT
Created attachment 419594 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 16:21:33 EDT
Created attachment 419595 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-06-03 16:21:34 EDT
Created attachment 419596 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-06-03 16:21:35 EDT
Created attachment 419597 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-06-03 16:21:36 EDT
Created attachment 419598 [details]
mock.log

mock.log for x86_64
Comment 7 Mamoru TASAKA 2010-06-03 16:42:42 EDT
Fixed in -8, thanks.
Comment 8 Mamoru TASAKA 2010-06-03 17:09:30 EDT
*** Bug 599904 has been marked as a duplicate of this bug. ***