Bug 599790

Summary: FTBFS vfrnav-0.4-1.fc13
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: vfrnavAssignee: Thomas Sailer <t.sailer>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: t.sailer, volker27
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-07-09 03:52:49 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 587707    
Bug Blocks: 596849    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2010-06-03 16:29:18 EDT
vfrnav-0.4-1.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-06-03 16:29:21 EDT
Created attachment 419729 [details]
root.log

root.log for i386
Comment 2 FTBFS 2010-06-03 16:29:22 EDT
Created attachment 419730 [details]
build.log

build.log for i386
Comment 3 FTBFS 2010-06-03 16:29:24 EDT
Created attachment 419731 [details]
mock.log

mock.log for i386
Comment 4 FTBFS 2010-06-03 16:29:26 EDT
Created attachment 419732 [details]
root.log

root.log for x86_64
Comment 5 FTBFS 2010-06-03 16:29:27 EDT
Created attachment 419733 [details]
build.log

build.log for x86_64
Comment 6 FTBFS 2010-06-03 16:29:28 EDT
Created attachment 419734 [details]
mock.log

mock.log for x86_64
Comment 7 Thomas Sailer 2010-06-03 16:37:15 EDT
The problem is gdal is missing a header file, so see rhbug 587707
Comment 8 Volker Fröhlich 2010-07-08 19:20:00 EDT
Should be solved now.

See https://bugzilla.redhat.com/show_bug.cgi?id=587707
Comment 9 Thomas Sailer 2010-07-09 03:52:49 EDT
Package: vfrnav-0.4-2.fc14 Tag: dist-f14 Status: complete Built by: sailer