Bug 600924

Summary: mod_perl not really required
Product: [Fedora] Fedora Reporter: Florian La Roche <florian.laroche>
Component: bugzillaAssignee: Emmanuel Seyman <emmanuel>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: emmanuel, itamar
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-06 20:49:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Florian La Roche 2010-06-06 17:48:38 UTC
Description of problem:

Running bugzilla does not require mod_perl at all, it is only
optional, so this requirement could be taken out of the current
.spec file.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Emmanuel Seyman 2010-06-06 20:49:25 UTC
Why was that there ? Fixed.

http://koji.fedoraproject.org/koji/taskinfo?taskID=2233953